WIDGETKIT超级工具箱
  • 作者:yootheme
  • 版本:1.5.5
  • 语言:中文
  • 价格:10元
  • 兼容:IE8, IE9,IE10, Firefox, Safari, Opera, Chrome | WordPress 3.6~WordPress 3.9
  • 推荐:

WIDGETKIT超级工具箱

WIDGETKIT介绍

widgetkit是Yootheme在2008年继著名插件YOOtools后推出的插件。起初运用于Joomla,由于widgetkit使用方便,安装简单,功能强大,加载速度快,并且能够支持iPad,iPhone和Android,目前深受Joomla和wordpress用户的青睐。官方最新版为widgetkit 1.5.5,标准版价格为29欧元,约RMB224元;高级版为49欧元,约为RMB380元。需要购买请移步Yootheme

已购买的请前往升级

 

WIDGETKIT 1.5.5 深度汉化版

  • 全功能高级版,拥有Slideshow、Slideset、Gallery、Map、Accordion、Lightbx、Spotlight、Media Player、Twitter九大组件,没有站点限制
  • Loome深度汉化,满足国人的操作需求
  • 所有部件均支持移动设备的响应,如触摸切换等手势
  • 基于符合标准的HTML5,CSS和jQuery语言,代码干净简洁,运行流畅
  • 自动生成短代码,可在任何地方调用
  • 兼容IE8+、Chrome、firefox、opera、safari各种浏览器
  • 兼容最新wordpress 3.9中文版
  • 增加各个yoo主题widgetkit部件额外风格样式

WIDGETKIT更新日志

 

1.5.5

  • 更新mediaelement.js到2.15.1

1.5.4

  • 修复幻灯片图片lazyloading(J3.3)

1.5.3

  • 修复WordPress拖动排序

1.5.2

  • 修复Twitter小工具的模块标题
  • 新增自动从主题文件夹加载插件的样式

1.5.1

  • 修复幻灯片、slideset和画册的图像延迟加载

更多更新日志

1.5.0

  • 修正在IE浏览器下幻灯slideset错误
  • 添加了基本的ACL功能(J3.2,J2.5)

1.4.9

  • 更新ljQuery插件的鼠标滚动
  • 修正在SSL后台的地图

1.4.8

  • 修正了tinyMCE编辑器(WP3.9)
  • 修正幻灯片肯伯恩斯特效
  • 修正使用esc_sql而不是mysql_escape(WP)
  • 更新mediaelement.js到2.13.2
  • 添加了地图的可拖动的选项

1.4.7

  • 修正了tinyMCE和Codemirror编辑器(J3.2)

1.4.6

  • 为地图增加滑动条
  • 新增脚本缓存
  • 增加了触发resize事件窗口load以修复图像高度的计算
  • 修正responsive.js问题(WP)
  • 修正手风琴高度计算问题
  • 修正地址自动补全(地图小部件)
  • 修正的多站点支持(WP)
  • 修正编辑器错误(WP3.6)

 

1.4.4

  • 修正多用户Twitter的使用

1.4.3

  • 新增调整大小抖动的监听
  • 修正Twitter的错误处理

1.4.2

  • 修正的可视化编辑器(WP)

1.4.1

  • 修正多站点支持(WP)
  • 修正OAuth库加载检查

1.4.0

  • 更新Twitter小工具使用OAuth验证

1.3.6

  • 修正幻灯片标题
  • 修正无效的XHTML自动选项(WP)
  • 更新至jQuery1.9.1(J)
  • 更新mediaelement.js至2.10.3

1.3.5

  • 修正jQuery UI的浏览器兼容性

1.3.4

  • 更新了jQuery1.9.0(J)
  • 修正停止使用jQuery1.9.0的浏览器错误

1.3.3

  • 修复谷歌地图图像错位
  • 修正未使用lightbox的画册宝丽来风格
  • 修正wp_tiny_mce过时的信息(WP)
  • 修正wp_enqueue_script(‘jQuery’)(WP)
  • 更新lightbox示例

1.3.2

  • 修正小工具源代码
  • 修正固定风格参数错误
  • 修正谷歌地图定位器
  • 更新了jQuery1.8.3
  • 更新mediaelement.js至2.10
  • 更新为WordPress3.5做准备

1.3.1

  • 修正地图位置的选择

1.3.0

  • 添加JOOMLA3.0的支持
  • 修正了Twitter的API请求
  • 更新了jQuery1.8.2和jQuery UI1.9
  • 更新mediaelement.js到2.9.5

1.2.2

  • 更新jQuery至1.8.0(J)和jQuery UI至1.8.23
  • 更新slideset上的非流体图像
  • 更新折叠菜单的响应
  • 修正mesages上缺少风格的错误
  • 修正幻灯片和slideset之间的同步展示风格
  • 删除了富文本编辑器为支持老版本的Worpress

1.2.1

  • 修正了特殊字符的错误

1.2.0

  • 添加画册部件下简单的文件管理器
  • 添加幻灯片剥落和旋转效果
  • 添加了画册风格
  • 改变画册展示风格的悬停效果
  • 更新mediaelement.js到2.9.1
  • 更新折叠效果的展示风格
  • 修正了RTL下画廊的滑盖造型
  • 修正了IE9下slideset小部件
  • 修正了RTL下slideset小部件

WIDGETKIT安装方法

  1. 下载解压,直接进入后台上传安装Loome_widgetkit.zip文件,然后启用插件
  2. 已安装其它版本的widgetkit直接删除即可

widgetkit部件额外风格样式

Widgetkit风格包中包含了各个主题的小部件的样式。你可以在里面找到你当前主题使用的Widgetkit部件风格样式。
要添加的额外样式,请按照下列步骤操作:

  1. 下载并解压
  2. 浏览您最喜爱的小工具样式并复制这个风格文件夹(最好是与你主题配套的风格)

    例如:复制文件夹slideshow/styles/downtown(就是downtown主题的slideshow幻灯样式)

  3. 复制风格文件至您网站widgetkit插件对应部件风格目录下。

    例如:将复制的风格粘贴到wp-content/plugins/widgetkit/widgets/slideshow/styles

  4. 4.进入插件后台,你就可以在Widgetkit幻灯设置中选择新的幻灯风格样式了。
一次支付,永久免费升级
widgetkit1.5.5汉化中文版本已发布,请前往论坛下载升级http://bbs.loome.net/thread-226-1-1.html

 

发表我的评论
:)

Hi,您需要填写昵称和邮箱!
OR
登录 注册

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

网友最新评论224条评论

  • 疯狂的黄瓜2015-06-12
    101楼

    其它的主题怎么使用工具箱啊。

    • 作者站长
      洛米2015-06-13

      不建议在非yoo主题上使用